nVIDIA releases OpenGL4.0 drivers

Tagged: nvidia, OpenGL, Computer Hardware
Source: VR-Zone - Read the full article
Posted: 4 years 35 weeks ago

ForceWare 197.44 on Windows, and version 195.36.07.04 on Linux platforms. Interestingly only Fermi based products get OpenGL 4.0 & GLSL4.0 support as for now. :sarcastic

Quote:

Originally Posted by nVIDIA
You will need one of the following graphics cards to get access to the OpenGL 4.0 and GLSL 4.00 functionality:

* Any Fermi based GPU

You will need one of the following graphics cards to get access to the OpenGL 3.3 and GLSL 3.30 functionality:

Desktop:

* Quadro FX 370, 570, 1700, 3700, 4600, 4700�2, 4800, 5600, 5800, Quadro VX200, Quadro CX
* GeForce 8000 series or higher; Geforce G100, GT120, 130, 220, GTS 150, GTS 250, GT310, 320, 330, 340, GeForce GTX 260 and higher, any ION based products.

Notebook:

* Quadro FX 360M, 370M, 570M, 770M, 1600M, 1700M, 2700M, 2800M, 3600M, 3700M, 3800M
* GeForce 8000 series or higher
 

Download @ nVIDIA

 

Comments

Tiv
Tiv's picture
Offline
Joined: 08/12/2009
Posts: 3584

OpenGL 4 is a good thing. I wish more game makers would keep alternative in mind so that systems like Linux can more easily play video games without Microsoft DirectX.

I sleep fine at night knowing we are banning people who deserve it.  Tivon
Don't test my skills, I was trained by myself! Check out my Gaming Videos!