Help, cant restore my hard drive image (crappy acronis)

3 replies [Last post]
stephen0205
stephen0205's picture
Offline
Joined: 03/14/2007
Posts: 236

Ok guys , how this happened.

My pc hasnt been used for about a week now, my gf uses it, i prefer my laptop, anyways, she shouted me up, some spyware crap on it, said it had viruses trying to get her to buy there software to get rid.

 

we have all seen these, then 2 secs later all these porn desktop icons appear (once again we have all seen these :) 

 

so i ran rkill, killed the tasks, then ran malwarebytes, avg, bit defender, and the firewall was on.

 

after that malware gone, spyware gone.

 

Now she shouts me up tonight, warcraft aint opening, infact it aint found. mmmm... ok so i ran the reapir from blizzard, and sure as fate it worked, 

 

the pc then restarted due to windows updates, and when it restarted the same thing had happened, it was gone, not gone but curroup some how, also when i iopened task manager or documents, i couldnt click withing em.

 

so i thought lovely shes boshed it up good, time for a format. But wait.

 

tat nifty software i bought a while ago could come in hand, when i had my pc sitting the way i liked it, i used acronis true image 2010 to do a full image of my hard drive, a .tib file, i fired the backup straight 2 my 2 tb external, hadnt been touched since. 

 

So i boot up the pc and acronis, and i keep getting the file not found error, so i made there backup launcher disk, and it loads the ui for it, and in the selected drives, my 1tb shows up from the pc, but no 2 tb external, i have tried the drive plugged in when the pc turned off then on, and tried pluggin in when on.

 

it just wont see the damb thing and i havent a clue why, i emailed the support team about it, no reply, tried uninstall, reinstall the software, and nowt.

 

I have a full .tib backup and my pc is running like craap and i cant fix it.

 

any help would be recomended

 

also anyone know any other hd cloning backup software that actually works. Cause when this is fixed i aint using acronis again thats for sure.

Tiv
Tiv's picture
Offline
Joined: 08/12/2009
Posts: 3584

Sounds like either the motherboard does not have USB legacy support turned on or that Acronis failed to support your external drive. If you can, try removing the HDD from the external casing then plug it directly to a sata port on the motherboard.

I sleep fine at night knowing we are banning people who deserve it.  Tivon
Don't test my skills, I was trained by myself! Check out my Gaming Videos!

JBmiddy23
JBmiddy23's picture
Offline
Joined: 05/20/2007
Posts: 19

I've done something similar here. I accidently kept my external hard drive plugged in and my computer recognized that as the primary hard drive instead of the mirror and wiped both drives so i had no recovery data.

Raidmax Smilodon :: Sapphire 3850 512MB :: :: Samsung 250GB :: :: 4x1GB g-skill DDR2-800 :: SAMSUNG Writemaster w/ lightscribe ::

stephen0205
stephen0205's picture
Offline
Joined: 03/14/2007
Posts: 236

well i cant seem to get the casing off the drive, it has no screw holes and i tried something thin round the edges looking for clips but nowt.

 

guess its a gold old day reformatting and installing crap, how fun.

 

Next time, norton ghost, cause i know that one works, dont look as good as acronis true image but least if this happens again im safe.

 

Oh i had a question, i have a big drive, a 1tb, i never fill it, would i be able to make a partition and store the backup on that with it being safe, like if the pc got infected again.

 

also thanks for u guys help, alway love the community here at 3dgm