Dual Boot Problems.

2 replies [Last post]
Adokaum
Offline
Joined: 08/15/2007
Posts: 3

Window 7 is my primary operating system at this moment.

I created a new partition and formatted that, then ive installed XP the normal way but onto the 2nd partition and now my computer gets past the motherboard logo screen with DEL and F2 options then just stops at a black screen with a flashing cursor.

If ive messed something up, is there a way to format that partition through any of the BIOS or other options?

EDIT:

There was also a guide on sevenforums saying that i need to install something on a floppy disk in order to install it on a SATA drive otherwise it wont show up.

My drive showed up straight away and it said SATA on it.

Adokaum
Offline
Joined: 08/15/2007
Posts: 3

Actually now I come to think of it, I dont think i even installed XP fully.

I got to the stage of where it was extracting files on that blue screen and left it, come back and my computer was on that flashing cursor window.

HTML_MAN
HTML_MAN's picture
Offline
Joined: 09/01/2007
Posts: 38

Ok what I think is wrong is your BIOS doesn't know the partition that it wants to boot from. So you need to enter your BIOS and change the boot priority for the drive.

Chassis: thermaltake soprano MB: ASUS P5K SE LGA775, P35, 1333FSB, 4x DDR2-1066, PCI-Ex16, SATA-II, RAID, GigLAN, 8Chl, ATX CPU: Intel Core 2 Duo E6550 CPU, 2.66 GHz HD: western digital 80 GB GPU: eVGA GeForce 8600GTS RAM: Corsair 2GB Twin2X 6400 DDR2 800MHz Disk Drive: SAMSUNG 18X DVD-RW DRIVE Mouse: Cyber Snipa Stinger Headset: Cyber Snipa Sonar 5.0