Active Icons not showing issue, help?

5 replies [Last post]
KoutaFG
KoutaFG's picture
Offline
Joined: 04/30/2009
Posts: 513

This really isn't a big issue but I've been wondering if there might be a simple fix out there anyways,

For what ever reasons, programs that suppose to show up in the toolbar next to the clock, some times just don't show up when I boot up my system, their running but they don't show up, one program is Halreader, a program that reads text out loud and some times steam, the gaming platform or what ever you wanna call it, anyways, its only after endtasking these programs and starting them back up, do they show up in the active toolbar next to the clock, this doesn't happen all the time but enough to get annoying, is there a fix out there or something that I can do that wouldn't require endtasking the programs?

Oh and there not hidden, their set to always show, rather their active or not.

Thanks!

ASRock 990FX Extreme3 CPU: Phenom II X4 945e 3.0 Ram:(2 x 4GB DDR3 ) GPU : GTX 760 PSU: Corsair 750w

hellblazer55
hellblazer55's picture
Offline
Joined: 12/05/2008
Posts: 91

When was the last time the OS had maintenance done ?

Rig| Coolermaster HAF X NVIDIA Edition | ASUS Sabertooth 990FX AMD AM3+ TUF Motherboard | AMD Phenom II 1100T Black Edition Six Core Processor -OC 4.23GHz | G.SKILL Ripjaws X F3 1866 8GB | Corsair Neutron GTX Series 2.5" Solid State Drive - 120GB | Western Digital Caviar Black Hard Drive - 1.0 TB x 2 | ASUS Blue Ray & DVD Multi | EVGA GeForce GTX 560 Superclocked Video Card - 2GB | Corsair Hydro H100 CPU Liquid Cooler | Corsair Professional HX1000W

spawnkiller
spawnkiller's picture
Offline
Joined: 05/06/2012
Posts: 310

Have you tried to rebuild your icon cache ?? if no, try in cmd (windows key+r):

taskkill /IM explorer.exe /F
CD /d %userprofile%\AppData\Local
DEL IconCache.db /a
shutdown /r /f /t 00

or (depending on windows version as i don't remember wich one is for XP and the other Vista/7, anyway it won't work on the wrong system so no trouble here)

open task manager and Kill Explorer.exe process then run cmd:
cd /d %userprofile%\AppData\Local
Type attrib –h IconCache.db
Type del IconCache.db
shutdown /r /f /t 00

(The last command will restart the computer, so be sure to close and save anything that you are working on first.)

or the easy way but longer (in my opinion), Just Open Windows Explorer, and configure your Folder Options > Views to show Hidden / System Files. Next go to C:\Users\Owner\AppData\Local folder and delete the hidden IconCache.db file. Reboot.

*** If windows won't let you delete the file, apply the first method to kill explorer.exe...

Gaming PC: MSI Z77A-G45 ::: Intel Core I7 3770k @ 4.83Ghz ::: EVGA GTX680SC Signature ~1300mhz Boost/7122mhz ram ::: 16GB 4*4gb G.Skill 2240mhz CL10 ::: ASUS Xonar DX ::: Crucial M4 128gb (windows) + Intel 330 180gb (Steam games) + 1TB Caviar Black (storage) ::: Cooler Master Silent Pro Gold M1000 ::: Antec P280 ::: Noctua NHU12P SE2 ::: ASUS VE247H ::: Logitech G510 ::: Cooler Master Storm Sentinel II ::: Logitech X530 ::: Steelseries Siberia V-2 Black & gold edition

98% Of people under 25 surround their minds with rap music, if you're part of the 2% that stayed with rock, put this in your signature, ROCK IS BETTER!

lucastars
Offline
Joined: 08/27/2011
Posts: 2

I've had this problem too (but only once in a while) usually I just log off and log back in again and the icons will show up again. I don't know of any really quick fix for it though.

Razear
Razear's picture
Offline
Joined: 12/30/2008
Posts: 1122

In the start menu, type msconfig and go to the startup tab. Make sure the applications you want to startup are checked.

Tivon
Tivon's picture
Offline
Joined: 04/26/2002
Posts: 1893

Run the fix on this page and lets see if it works.
http://support.microsoft.com/kb/945011

° º ¤ ø . ¸ . ø ¤ º ° º ¤ ø . ¸ ¸ . ø ¤ º ° º ¤ ø . ¸ . ø ¤ º ° º ¤ ø . ¸

Don't test my skills, I was trained by myself! Check out my Gaming Videos!