Random CPU Multiplier Changes. Help

12 replies [Last post]
Deadfire19
Offline
Joined: 09/27/2011
Posts: 17

I recently realised ive been having problems with my cpu multiplier. it keeps jumping up and down very frequently and i have no idea why. It has happened ever since i re installed my os onto an ssd and its really worrying me.

I have included a video in this message showing the jumps.

http://www.youtube.com/user/heliman5434?feature=mhee#p/a/u/0/N-TeFCP7IjI

Thank You in advance for helping.

System specs:

Coolermaster CM 690 II Advanced Case
AMD Phenom II X6 1100T Black Edition 3.3 GHz
Asus CROSSHAIR IV FORMULA 890FX
Corsair CSSD-F120GB3-BK Force Series 3 120GB SSD
WD VelociRaptor 300 Gb (10 000 rpm) SATA 16 Mb
Sapphire HD5770 Vapor X Graphics Card
CIT 550W Gold 12Cm Silent Atx Power Supply
Unbranded - 1.5 TB HDD
Mixed - 4 x 2GB RAM 1066 - 1333
Arctic Cooling Freezer 7 Pro rev 2

D Hauton - DeadFire19

Razear
Razear's picture
Offline
Joined: 12/30/2008
Posts: 1116

Do you have AMD Cool'n'Quiet enabled?

Deadfire19
Offline
Joined: 09/27/2011
Posts: 17

No i dont think so. Anyway now its only doing it to Core 0 so im totaly confused loool

eire1274
eire1274's picture
Offline
Joined: 09/12/2003
Posts: 1154

Really sounds like Cool'n'Quiet. It will drop multipliers on cores being used less to reduce heat output. Check your BIOS.

Nick McDermott

Deadfire19
Offline
Joined: 09/27/2011
Posts: 17

i went into my BIOS and the Cool'n'Quiet option is faded out and i cant select it. It is in the disabled option. So i think it is off.

dustyschaffner
dustyschaffner's picture
Offline
Joined: 06/02/2009
Posts: 334

Maybe the processor is sending the instructions to drop the multiplier by itself?
It's a long shot but it makes sense to me.
AMD's Cool 'n' Quiet has been around for a long time (since Athlon 64 I believe) but now they talk about the Phenom II x6 like it's something new, saying that it has the ability to adjust the multiplier for INDIVIDUAL cores that aren't being used. That leads me to believe that there is something special about the processor itself, rather than the BIOS power saving features.

What I'm getting at is that I don't think it's the motherboard that's doing it. Instead, maybe it's the processor doing its own thing, which is was designed to do.

hellblazer55
hellblazer55's picture
Offline
Joined: 12/05/2008
Posts: 91

Turn your power saving mode off, in the bios and OS, or your AI overclocking is going batty in that case switch to manual in bios.

Rig| Coolermaster HAF X NVIDIA Edition | ASUS Sabertooth 990FX AMD AM3+ TUF Motherboard | AMD Phenom II 1100T Black Edition Six Core Processor -OC 4.23GHz | G.SKILL Ripjaws X F3 1866 8GB | Corsair Neutron GTX Series 2.5" Solid State Drive - 120GB | Western Digital Caviar Black Hard Drive - 1.0 TB x 2 | ASUS Blue Ray & DVD Multi | EVGA GeForce GTX 560 Superclocked Video Card - 2GB | Corsair Hydro H100 CPU Liquid Cooler | Corsair Professional HX1000W

eire1274
eire1274's picture
Offline
Joined: 09/12/2003
Posts: 1154

Did a bit of research, and the 1100T has Cool'n'Quiet embedded at the chip level. It is always on, and can't be disabled, which is why it is greyed out in your BIOS page. Changing power saving modes etc. will not change this behavior, and there is no easy way to force it to not downclock. Turns out any chip with Turbo from AMD will have it locked on as the overclocking is based on the EXACT SAME PROCESS as the Cool'n'Quiet underclocking, and turning it off will potentially slow the system down when being heavily used.

Something I've never researched, but it makes sense. Kind of a preview of what we will be seeing in the Bulldozer processing matrix (with so much more)!

Added: Turns out the 990FX boards will have the ability (assuming it is programmed into BIOS) to stop underclocking without locking out Turbo, but no clue if this works with Phenom II chips. It is technically a Bulldozer feature set.

Nick McDermott

dustyschaffner
dustyschaffner's picture
Offline
Joined: 06/02/2009
Posts: 334

@eire1274
Cool, I was right! :D

Allen86
Offline
Joined: 07/08/2008
Posts: 163

Yup, that's it. My Q6600 does the same stuff, saves on power consumption when there's nothing going on. My core goes from 2.4 to 1.5 when I'm not doing anything. Leave it enabled, it's a good thing and doesn't effect your systems performance at all ;)

Q6600 @ 2.4Ghz 4GB DDR2 800Mhz 500GB ATI HD 4850 512mb 22" LCD

eire1274
eire1274's picture
Offline
Joined: 09/12/2003
Posts: 1154

Caught me off guard. I thought that feature was a Bulldozer exclusive, but AMD can never keep anything cool secret... it always sneaks its way out early! LOL!

Nick McDermott

aznwarrior
aznwarrior's picture
Offline
Joined: 08/12/2011
Posts: 55

Mine Q6600 does the same thing... lol.. I'll try turning power save off. :)

Deadfire19
Offline
Joined: 09/27/2011
Posts: 17

Well you guys turned out to be right. i managed to overclock to 4.5Ghz and i see no cpu multiplier drops when i need it so its fine. Its just i had this cpu in a previous build and i didnt see this before so i was confused.

Thanks soo much again.