Issues with bleeding.

2 replies [Last post]
mingles
mingles's picture
Offline
Joined: 06/25/2008
Posts: 2

Hi all.

I am currently using a Thermaltake Bigwater 770 watercooling kit on my CPU. I have air bubbles trapped within the loop but for the life of me I cannot figure out how to bleed it. No water is being pushed around. The pump works fine. I've tried moving my case around and have managed to move all the bubbles to the reservoir at one point but the air just doesn't go anywhere.

Any suggestions?

Intel Q6600 Thermalright Ultra 120 GA-EP45-DS3R Crucial Ballistix 1066Mhz BFG 9800GTX OCX Corsair HX650W Antec Twelve Hundred Intel Q6600@2.8Ghz Zalman 9700 Abit Fatal1ty FP-IN9 Sli Crucial Ballistix 800Mhz BFG 8800 GT OC OCZ gameXtreme 700W Antec Nine Hundred

massau
Offline
Joined: 04/05/2010
Posts: 236

tried more cooling liquid? (i've no exp whit watercolour but i just give a suggestion maybe pictures fore the more experienced people?)

mpizzi
Offline
Joined: 02/22/2011
Posts: 14

I am not sure on the big water kit, however simple way of doing this is to drain the system of all its coolant then the bubbles will go away. Then refill and prime your system again, make sure to check your connections by the intake and see what happens from there.