you tube is so slow ! but my internet is blazing.

17 replies [Last post]
Stuna2150
Stuna2150's picture
Offline
Joined: 08/14/2010
Posts: 50

hey guys i find that you tube is EXTREAMLY slow at loading 480P videos and forget about 720 and 1080 .. my friend has slower internet bandwith then i do yet he loads 1080 in seconds.. some one mentioned something about port forwarding but idk what that is or how to do it. can any one help please ?
also my down load speed is about 1MB a second.

This person is in a serious relationship with technology <3

dustyschaffner
dustyschaffner's picture
Offline
Joined: 06/02/2009
Posts: 334

youtube has been slow lately so its not you
1mb/s is not blazing thats actually pretty slow so its not out of the norm to have youtube loading slow but i have 18mb/s at my house and i still have to wait for it to buffer on 480p, i used to be able to stream 1080 and not have to wait for the buffer but youtube speed just went down the toilet for everybody so its probably on their side

Razear
Razear's picture
Offline
Joined: 12/30/2008
Posts: 1116

Definitely caused by the server side...I'm having the same issues and I have 10 Mbps down so...

Stuna2150
Stuna2150's picture
Offline
Joined: 08/14/2010
Posts: 50

idk if you guys are talking about mega bits. but mine is 1 mega byte a second.. but yea this has happened before but my friends right now have no prob with you tube at all. so idk if its cuz im in florida and hes in new york. idk =/

cvasquez
Offline
Joined: 04/21/2002
Posts: 102

You think maybe it has to do with some cache problems.
I encounter that somewhat once in a while.
Mind you, this site can draw some SICK traffic.

I end up rebooting after ofcourse, I clean all my cache using ccleaner.
That typically works.

My download speed is now over 100megs.
I just upgraded recently and zero complaints here. :D


Need For Speed

GraysonPeddie
GraysonPeddie's picture
Offline
Joined: 10/29/2006
Posts: 569

And your ping latency is high! 138 megabits per second... How much are you paying for? Maybe I could move to New York... Heh...

HTPC: AMD Athlon X2 4050e CPU with 780G ATX motherboard running Windows 8 DP (4GB) and Ubuntu; Server: AMD AII X2 240e CPU with 880G-based ATX motherboard running Ubuntu Server 10.04 LTS (8GB)

2 pairs of Insignia NS-B2111s (front/rear), Pioneer SP-C21 Center Speaker, and 12" Velodyne Sub

Just ordered HP Pavilion dv7-6165us from QVC. Will have it by next Friday.

dustyschaffner
dustyschaffner's picture
Offline
Joined: 06/02/2009
Posts: 334

grayson is right now that i see your ping. that is rediculous! 237ms!
a good ping looks like the one in my sig and your ping can slow things down including youtube and especially online gaming

cvasquez
Offline
Joined: 04/21/2002
Posts: 102

:D
Secret lies in the type of modem you have.
Have inside people who hooked me up.

cvasquez
Offline
Joined: 04/21/2002
Posts: 102

I have a new updated GIF from speedtest. Ping came down a bit though.
Judge for yourself.

Overall, I can't complaint!

=D

eire1274
eire1274's picture
Offline
Joined: 09/12/2003
Posts: 1145

I'm on budget internet from Cox Communications, midwest, and that's 2Mb down, but I see a very clean line, and I can tell you that 2Mb is BARELY ENOUGH for 720P, and not useful for full HD. Your ISP is to blame in speed restriction and your terrible ping.

Nick McDermott

Tivon
Tivon's picture
Offline
Joined: 04/26/2002
Posts: 1874

I have 3MB down and it plays 720p just fine, but anything above that needs a really long buffer time or a full download. Youtube is kind of slow at their peak hours.

° º ¤ ø . ¸ . ø ¤ º ° º ¤ ø . ¸ ¸ . ø ¤ º ° º ¤ ø . ¸ . ø ¤ º ° º ¤ ø . ¸

Don't test my skills, I was trained by myself! Check out my Gaming Videos!

SkullAbyssOC
Offline
Joined: 10/09/2011
Posts: 5

I'm experiancing the same exact thing. I have 10 MB/s download speed as well

Konfettix13
Offline
Joined: 03/18/2012
Posts: 20

i got a 6mb download speed and its fine for me. :O makesure your not downloading Torrents or no one is stealing your wifi.

MUZZA FUZZA

Lindasayswhat
Offline
Joined: 10/15/2010
Posts: 10

Somedays, Youtube is fast for me and sometimes it is annoyingly slow. Just like everyone else has says probably a server problem.

david179057
Offline
Joined: 01/15/2012
Posts: 208

has youtube been slow lately for you guys?

Asus P8P67 Deluxe : i7 2600k : Corsair Vengeance 8 GB 1600
Asus GTX 560 Direct Cu II OC : Corsair H100
Kingston Hyper X 3K 120 GB : WD Caviar Black 1 TB : Windows 7 Home Premium
OCZ ZT 750W PSU : CM 690 II

DaveK92
DaveK92's picture
Offline
Joined: 11/13/2012
Posts: 10

YouTube is slow on-off every couple of months. It's really annoying, I can't play HD videos as a result on a solid 50Mb connection.

Link
Link's picture
Offline
Joined: 11/18/2012
Posts: 11

I have 50mb fibre and it still fails to cache... the only way I can watch sometimes is to constantly change the res up and down to get it to cache again

Mordeux
Mordeux's picture
Offline
Joined: 04/19/2004
Posts: 93

If you consistently experience Youtube sluggishness, try using a proxy connection.

X-Mas 2012 (most of it):
Coolermaster CM Storm || SeaSonic SS-660XP || ASUS P8Z77-V PREMIUM || Intel Core i7-3770K || 16 Gigabytes Corsair-Veng. || eVGA GTX 560ti || Audigy 2 ZS Platinum || 240GB Intel 520/ 2TB Samsung HDD || Liteon Blu-ray || Logitech G700 || Microsoft SIDEWINDER X4 || 20.1" NEC WMGX^2 || Onkyo TX-SR702 Receiver (with Bowers & Wilkins Speakers) || Sennheiser HD600 Headphones