Port Forwarding Issue

2 replies [Last post]
RobinHoodxBlade
Offline
Joined: 12/16/2012
Posts: 41

ok to start off i got liksys WRT54G router.

i tried port forwarding for it to host a minecraft server without the assistance of Hamachi.
but i ended up finding a link from the many support pages on this topic that checks for a open
port on an IP address(http://www.yougetsignal.com/tools/open-ports/)
and its not open. i thought it had to do with having
2 routers(one being the liksys and the other being from Comcast(cable company) which i thought was just a modem).
so i found the log in and i tried to port forward that one also but it still does not work.

so what im asking is if someone can give me a tutorial or instructions on how to port forward two routers
so that they can host a minecraft server.(i found a post about this but did not work)

p.s This is a Tekkit(bukkit) minecraft server

Extra info:
yes this has worked with hamachi(altho i dont use hamachi i use Evolve).
i know the server runs because i can join it localy.
my comcast router has 4 internet jacks so i can direct connect to it but is that safe?
(ive even tried to direct connect to the comcast router and its still not working(with the port checker))

*update*
i used:
http://www.simpleportforwarding.com/

and it seems to check if the port is forwarded and it seems if my AV(eset smart security) fire wall is enabled UDP checking fails but either way TCP works so when i got free time im going to try it again when i have someone to test the server with(the other site i posted about checking the port does not pass tho so i have a feeling its now working) p.s im using only the comcast router now.

plz and thank you for all and any help you can give.

Tivon
Tivon's picture
Offline
Joined: 04/26/2002
Posts: 1874

If you have XFINITY then you might be out of luck in disabling the firewall. Depending on the modem (SMCD3GNV) you can try logging into your gateway with the 10.0.0.1 ip address then go to "at a glance" and there should be a button to enable or disable bridge mode, enabling bridge mode will disable the router part of the gateway and allow you to use your own router like you always have.

° º ¤ ø . ¸ . ø ¤ º ° º ¤ ø . ¸ ¸ . ø ¤ º ° º ¤ ø . ¸ . ø ¤ º ° º ¤ ø . ¸

Don't test my skills, I was trained by myself! Check out my Gaming Videos!

RobinHoodxBlade
Offline
Joined: 12/16/2012
Posts: 41

i know i have posted on this in a while but.....
ive finaly got it set up correctly by expanding the ports i want forwarded....
e.x. if i want 25565 i set it to 25564 and 25566 and it opens 25565.

but the issue is ALL the port checkers i use say its still closed? and
this is OK for 25565 because for minecraft i can still host a server and all that.

but now im planning to host a website with apache and its giving me issues where
i cant connect out of the local network. and even then i cant use my IP to connect
i MUST use localhost.

so what im trying to ask is there a way to fix this?
i use this site:http://www.yougetsignal.com/tools/open-ports/
to check the ports and it is saying closed. ive read around
and its saying stuff like it might be a router firewall?
or just the ISP not allowing the connection.

-thanks for any and all input/help-