I can't access internet through any alternative programs

11 replies [Last post]
Freekman
Freekman's picture
Offline
Joined: 12/17/2008
Posts: 47

i turned off windows firewall and disabled avast live shields and programs like steam iTunes and Google chrome can't access the Internet but Firefox can but even on Firefox i cant upload videos anywhere, idk if that is related.

YAY

Tiv
Tiv's picture
Offline
Joined: 08/12/2009
Posts: 3584

Try doing a restore point back to a point when it was working. Then scan your computer for viruses.

I sleep fine at night knowing we are banning people who deserve it.  Tivon
Don't test my skills, I was trained by myself! Check out my Gaming Videos!

Freekman
Freekman's picture
Offline
Joined: 12/17/2008
Posts: 47

yeah i really dont want to restore, becuase i put on a shit load of games and anti virus stuff which i know is safe, also i have dont several scans with mbam avast and counterspy.

the av programs i added were avast and mbam if that has anything to do with it

Freekman
Freekman's picture
Offline
Joined: 12/17/2008
Posts: 47

o except mbam always picks up the reg file for microsoft/handle which i have been assuming is a false positive

Tiv
Tiv's picture
Offline
Joined: 08/12/2009
Posts: 3584

Freekman wrote:

yeah i really dont want to restore, becuase i put on a shit load of games and anti virus stuff which i know is safe, also i have dont several scans with mbam avast and counterspy.

the av programs i added were avast and mbam if that has anything to do with it

It's up to you really. If you like not being able to use the Internet with your programs then leave it the way it is or you can do a restore point.

Freekman
Freekman's picture
Offline
Joined: 12/17/2008
Posts: 47

alrigth so i figured it out, it was that everything was being ran through proxies after a windows update, so i dint have to restore/victory

Tiv
Tiv's picture
Offline
Joined: 08/12/2009
Posts: 3584

Must have been part of that big secret update from Microsoft. It caused a lot of issues at work for me.. sigh

Microsoft -1

More about it here.. http://vista.blorge.com/2010/05/07/microsoft-criticized-over-secret-update/

Freekman
Freekman's picture
Offline
Joined: 12/17/2008
Posts: 47

yeah perhaps. everything is working including uploading videos except chrome which hasn't worked for months now and i have done several fresh installs it just loads and loads indefinitely

Tiv
Tiv's picture
Offline
Joined: 08/12/2009
Posts: 3584

Freekman wrote:

yeah perhaps. everything is working including uploading videos except chrome which hasn't worked for months now and i have done several fresh installs it just loads and loads indefinitely

 

That's odd, maybe you need to uninstall and then find the folders and remove it by hand.

nilzxx
nilzxx's picture
Offline
Joined: 02/12/2007
Posts: 160

Maybe check your proxy settings? Or for any 3rd party software-based network adapters?

--complete specs-- Intel Quad Q6700 | Tt TMG i2 | 4GB Crucial Balistix Tracer PC6400 | 1TB Seagate Barracuda | 500GB Seagate Barracuda | XFX GeForce 9800GTX | Asus P5N-D | XION 600W PSU | DVD-RW 16x | DVD 16x | SABRENT TV Tuner | Saitek Cyborg Mouse 3200dpi | Cyba Snipa LED Mousepad | Logitech G15 Gaming keyboard | Aspire Blue X-Dreamer Case | VisionQuest 2ms 22" 19:10 LCD screen (1680x1050) | Logitech Z-5500 Surround Sound

Cayros
Offline
Joined: 05/14/2010
Posts: 1

I am currently having this same issue. How did you resolve it? I can't seem to find where to switch revert from the programs defaulting to proxy.

Freekman
Freekman's picture
Offline
Joined: 12/17/2008
Posts: 47

control panel-internet options-connections-lan settings

and then just uncheck that proxy shiz