XFX GTX 280 Failing

4 replies [Last post]
raider
Offline
Joined: 03/17/2010
Posts: 3

Hello, please check this video which will take part of description: http://www.youtube.com/watch?v=EMZa4lXI4fo

My specs:

xfx nForce 790i Ultra

Intel Q6700 2.66ghz, (ready for some overclocking duty)

4GHz Ram, DDR3 1333 MHz

XFX GTX 280, 1GHz

OCZ 1000 watt Power Supply

Hilmar
Offline
Joined: 10/09/2009
Posts: 63

im thinking a driver issue, did you try to reinstall them? or reinstall the OS.

raider
Offline
Joined: 03/17/2010
Posts: 3

yeah installed the new drivers which didnt work. rolled back the drivers, seemed to work but nope. reinstalled OS, still havent worked. The issue keeps occuring.

Hilmar
Offline
Joined: 10/09/2009
Posts: 63

well then im pretty sure its a defect card. weird though. what happens if you stress the GPU without going fullscreen? try nvidias badaboom transcoder to render video from the gpu.

raider
Offline
Joined: 03/17/2010
Posts: 3

I've talked to the XFX staff, they have suggested 3dmark wantage to check if the screen will go weird after the program will run the GPU, CPU etc tests. I've ran the test about 4 times and there havent been any issue.

I've been checking on youtube for similar problems and people were showing the main issue were the nvidia drivers.

But even after updating and reinstalling to the basic version of my drivers the problem was still occuring.

I've played on this card MW2, BFBC2, and other games with no problem until I would turn off my computer.