screen flickering from boot

4 replies [Last post]
vip887
Offline
Joined: 06/04/2011
Posts: 5

New build PC. Get a flickering screen from post. Monitor is fine tried with two brand new graphics cards low power HD5450 and high power Asus GTX 570 direct cu II, have also tried different HDMI/DVI cables, Have run memtest and booted up PC on each individual ram stick (3x2gb) booted up fine but flickering still there
Have reseatted graphics card in each PCI express slot and updated BIOS.

Specs Core i7 930, H50, Asus P6X58D-E, 6GB 1600mhz RAM, Antec CP850 psu, windows 7 64bit, 500gb boot drive, 4x 1TB Raid10, Antec DF-85

Ratchet
Ratchet's picture
Offline
Joined: 10/08/2008
Posts: 159

If you got a spare monitor or a TV that has at least an input for the PC, use that and see if it eliminates the flicker. Cause it seems that when you used 2 different video cards and they both show the same thing, I'd think it's the monitor.

vip887
Offline
Joined: 06/04/2011
Posts: 5

hi tried it on my my TV via HDMI flicker is still there, also the monitor i use has multiple inputs i use the HDMI for my Tivo box and that is perfect.

Ratchet
Ratchet's picture
Offline
Joined: 10/08/2008
Posts: 159

Another contribution to this issue could be EMI. Can you see anything around your area that emits alot of EMI? If so, try to move that causing object or move your PC away from it and see if the flickering dissapears.

If not, did you swapped the PSU? Cause sometimes the PSU can cause the flicker when it's slightly faulty.

vip887
Offline
Joined: 06/04/2011
Posts: 5

hi, i don't think EMI could be the cause as there isn't really anything i can think of nearby that would cause it, also my last rig worked fine without this issue and i have the same stuff in the room as before. also for the first 2-3 weeks the pc worked fine with the HD5450 without any flicker, could possibly PSU i will try and borrow one from a friend to test.

thanks for you replies, will post back my result.