RAM problems

8 replies [Last post]
Exzious
Offline
Joined: 03/21/2011
Posts: 32

So, I recently upgraded to 24GB RAM, and I can't seem to set the bios settings to allow 24GB RAM, only 16375. Also, the frequency setting is put at a standard 1333MHz, and the RAM bricks are 1600MHz. After the upgrade I have been trying to figure out how to fix this, I keep getting blue screens because of this issue although, not often, it is still annoying blue screening out in the middle of a game.

I have tried setting the Overclocking to manual, and I still get overclocking errors when I restart my computer after setting these settings. Please help? Really appreciate it.

Allen86
Offline
Joined: 07/08/2008
Posts: 163

What motherboard do you have? Would probably help. Also, are you sure your motherboard supports 24GB of RAM? If its an older DDR3 motherboard, there's a chance it only supports up to 16GB or you may need to update the BIOS.

Q6600 @ 2.4Ghz 4GB DDR2 800Mhz 500GB ATI HD 4850 512mb 22" LCD

Exzious
Offline
Joined: 03/21/2011
Posts: 32

I saw a guy's video on youtube making the same motherboard that I have (Asus Rampage 3 Extreme) accept 24GB RAM. I have done everything he did and I still get the errors...

Allen86
Offline
Joined: 07/08/2008
Posts: 163
Exzious
Offline
Joined: 03/21/2011
Posts: 32

That post links to the 2 videos that I followed and did what he did. Needless to say, it didn't work.

Tivon
Tivon's picture
Offline
Joined: 04/26/2002
Posts: 1888

Only thing that comes to mind is that either your OS can't see past 16GB. Or perhaps it's just a flaw in the motherboard chipset and those sticks of memory. You can try raising voltages and lowering the speeds of the memory. You might want to install the newest bios for your motherboard. Did you turn on Flexibility Option in the bios yet? Are all the sticks of memory the same or are they mixed brands and types?

° º ¤ ø . ¸ . ø ¤ º ° º ¤ ø . ¸ ¸ . ø ¤ º ° º ¤ ø . ¸ . ø ¤ º ° º ¤ ø . ¸

Don't test my skills, I was trained by myself! Check out my Gaming Videos!

Exzious
Offline
Joined: 03/21/2011
Posts: 32

1. The sticks are the same brand they are the Kingston HyperX 1600MHz.
2. I have checked the limits and I use Windows 7 Ultimate, which can see upto 198GB RAM so no issue there.
3. Yes, I have turned on the flexibility option.

Tivon
Tivon's picture
Offline
Joined: 04/26/2002
Posts: 1888

Seems like you have tried all the options. All you can do at this point is try either another motherboard or different memory sticks or both. You are getting errors so I know the motherboard is stressing trying to run at those speeds or simply can't give enough power. You might also have some bad sticks of memory or even if the same brand could have different revisions from different batches.

Tivon
Tivon's picture
Offline
Joined: 04/26/2002
Posts: 1888

Found some information on the interweb..

"First I enabled the X.M.P. profile for my ram (the lazy way of setting the rated overclock). Then I went into "DRAM Timing Control" and changed "REF Cycle Time" to 100 and saved and restarted the computer."