PC turns on in middle of the night

10 replies [Last post]
Minde47
Offline
Joined: 03/07/2012
Posts: 36

Hi,

my pc turns on in middle of the night for no reason if I forget to turn of the psu. And yes I turned off network port function to turn on the pc. So what can it be? Bad PSU, motherboard, crapy case power on button? I have chieftec PSU, asrock 790gx motherboard and coolermaster elite 370 mid tower chassis. Also sometimes when I turn on PSU back on, pc turns on, dont even press power on button on the chassis.

Razear
Razear's picture
Offline
Joined: 12/30/2008
Posts: 1123

What do you mean by the "network port function"? Try going into the power options within the BIOS and disable "Wake On LAN".

Minde47
Offline
Joined: 03/07/2012
Posts: 36

Yeah thats what I meant by network port function, but I disabled it via device manager.

Tivon
Tivon's picture
Offline
Joined: 04/26/2002
Posts: 1900

Either you have ghosts or something is not working right. Over the years I've ran into these problems with my computers waking up. Fixes for me have been the "Wake On Lan", Bad Motherboards or Mobo Power Settings, Bad PSU, Bad Case Buttons or Short. While in sleep mode I've had more issues of waking up with things such as Windows updates, Bad Mice, Shared Printers ect..

Best place to start looking is Windows 7: Lastwake Command
http://www.sevenforums.com/tutorials/122012-lastwake-command.html

In the command prompt, copy and paste the command below and press enter

powercfg lastwake

° º ¤ ø . ¸ . ø ¤ º ° º ¤ ø . ¸ ¸ . ø ¤ º ° º ¤ ø . ¸ . ø ¤ º ° º ¤ ø . ¸

Don't test my skills, I was trained by myself! Check out my Gaming Videos!

Minde47
Offline
Joined: 03/07/2012
Posts: 36

Its says wake history count - 0, does that mean I have to check it when it wakes and not in morning when I start it myself?

Tivon
Tivon's picture
Offline
Joined: 04/26/2002
Posts: 1900

That's not telling me much, perhaps try that command again when you find it awake.

Also disable "Wake on Magic Packet" and "Wake on Pattern match".

And in Power Options-->Advanced Power Options-->Sleep. Set "Allow Wake Timers" to Disable.

Minde47
Offline
Joined: 03/07/2012
Posts: 36

Well I bought better brand PSU and it didn't turn it self on for a week now. So if someone has the same problem PSU might be to blame.

Tivon
Tivon's picture
Offline
Joined: 04/26/2002
Posts: 1900

A bad PSU most assuredly falls into the realm of mysterious power-ups. Just keep the old PSU as a backup. I'm glad you found a fix.

PcTestCard.co.uk
PcTestCard.co.uk's picture
Offline
Joined: 10/20/2012
Posts: 15

I would suggest we check if we was just putting the computer to standby mode but not shut down during the night. So any single movement on the keyboard or mouse or network unstable electricity current may trigger the computer to power on again. I have seen some mouse pad with uneven surface triggers the PC to work again from standby mode.

Try install the latest mobo chipset driver and must reboot the computer once after the latest chipset driver installation.
The latest chipset can help to maintain a better system integrity.

Hope this helps.

Bill
Tech Manager - WPTinc.

zerate
zerate's picture
Offline
Joined: 10/16/2014
Posts: 11

Thats creepy better have a priest check your house! HAHA
Just unplug your pc or switch the AVR off if you have one

PcTestCard.co.uk
PcTestCard.co.uk's picture
Offline
Joined: 10/20/2012
Posts: 15

yes, unstable old PSU may have caused that as well since the unstable PSU will have a unstable current even the PC is not turning on.
The unstable current signal will just act like the power state changes and like the command to power on the PC.

Forgot this at the first post.

Hope this helps.
Bill
Tech manager.