Labtop Sound almost Inaudible

4 replies [Last post]
undeadkingpr
undeadkingpr's picture
Offline
Joined: 04/21/2009
Posts: 511

Ok so my ongoing delema with my Toshiba Tecra s2 continues-
Today I finished registering windows+everything was going ok but then When I installed the sound driver and went to youtube I could not here anything. I maxed out both the comp volume+you tube volume but I can barely here anything with my ear directly on the speaker. The same is true of all audio on this labtop.
I suspect the amp or something of that nature is bad but It would really help if someone could furnish me when a solution to this problem!

@University rig-Haf 922-i7 920- ASUS GENE MB- 6gb OCZ ddr3 1600-GTS 250- Acer 23'-ocz 700w psu-Altec expressionist bass speakers-LG dvd multi drive-Rosewill media reader

Tiv
Tiv's picture
Offline
Joined: 08/12/2009
Posts: 3584

Did you try using the volume button on the keyboard?

I sleep fine at night knowing we are banning people who deserve it.  Tivon
Don't test my skills, I was trained by myself! Check out my Gaming Videos!

undeadkingpr
undeadkingpr's picture
Offline
Joined: 04/21/2009
Posts: 511

Keyboard only has mute/unmute-and it is not muted
The comp has sound all the way crnaked up by still barely hear anything

undeadkingpr
undeadkingpr's picture
Offline
Joined: 04/21/2009
Posts: 511

omg sometimes I love my own stupidity-
There is an increadibly small black volume dial on the outside of the case that controls speakers without interfacing software-PROBLEM SOLVED!!!
THANK GOD I DO NOT HAVE TO CANNALBALIZE!

Tiv
Tiv's picture
Offline
Joined: 08/12/2009
Posts: 3584

Buttons on the outside.. I had a feeling. :P