Issues with my new rig

7 replies [Last post]
ATX
ATX's picture
Offline
Joined: 03/29/2010
Posts: 139

Hi guys! I bought a new rig last month and now have a problem... It usually happens while doing an activity that uses the graphics card (gaming, watching videos). What happen is simple: my PC completely freezes up and I can't do anything else than restarting the whole system.. It started this weekend.. Since I updated the BIOS.. I was wondering if it could be related to the BIOS update I've done? If not, do any of you guys have an idea?

Specs:

ASUS M4A87TD EVO Motherboard
AMD Phenom II X6 1055T Processor (not overclocked yet - stock speed/voltages - stock cooler)
4GB of Corsair XMS3 DDR3 Memory @ 1666MHz
ASUS EAH5770 CuCore Video Card (not overclocked)
Western Digital WD20EARS - 2TB HDD
 

Tiv
Tiv's picture
Offline
Joined: 08/12/2009
Posts: 3584

Yes it could be the updated bios. It would not be the first time that has happened to me. That's why they tell you to not upgrade the bios unless something is broken to start with.

Install the old bios and that will probably fix it. If you want to make the new bios work then perhaps it has changed some default settings with your memory such as voltage, running speeds ect.. under clock the memory and check the voltage.

I sleep fine at night knowing we are banning people who deserve it.  Tivon
Don't test my skills, I was trained by myself! Check out my Gaming Videos!

ATX
ATX's picture
Offline
Joined: 03/29/2010
Posts: 139

Thanks for replying

undeadkingpr
undeadkingpr's picture
Offline
Joined: 04/21/2009
Posts: 511

Well since you BOUGHT the computer...cough cough shoulda built it cough cough... then if reverting bios doesn't work just ask for a replacement.

@University rig-Haf 922-i7 920- ASUS GENE MB- 6gb OCZ ddr3 1600-GTS 250- Acer 23'-ocz 700w psu-Altec expressionist bass speakers-LG dvd multi drive-Rosewill media reader

ATX
ATX's picture
Offline
Joined: 03/29/2010
Posts: 139

It makes over 30 days so the local store won't let me.. I would have to send to board to ASUS after asking for a RMA (btw I built it myself)..

I tried to manually set the voltages & the speed of the RAM in the BIOS, so far so good but I'll see if it happens again.. [EDIT] Didn't work...

I was wondering if anybody of you guys knows who to downgrade the BIOS of an ASUS motherboard.. I tried different things but none worked...

Thanks everyone for replying

Tiv
Tiv's picture
Offline
Joined: 08/12/2009
Posts: 3584

After you upgraded the bios did you load the defaults?

ATX
ATX's picture
Offline
Joined: 03/29/2010
Posts: 139

Yes I did, and tried to rewrite the bios to be sure and it's always the same story.. I tried to shutdown the computer while updating the bios and then try to install an older bios version with the ASUS BIOS Crash Free Utility and it didn't work I had to rewrite the same bios again.. The PC is still freezing...

ATX
ATX's picture
Offline
Joined: 03/29/2010
Posts: 139

I called ASUS tech support and they told me to clear the CMOS and set the timing of the memory manually.. so far so good!