Help with FastTrak SX 4060 IDE raid card

1 reply [Last post]
evil_evo
Offline
Joined: 07/18/2010
Posts: 3

Hello All,

Hope this is the right thread. I was hopeing if anyone here can help me with how to install FastTrak SX4060 Raid driver while installing server 2003. I have downloaded the driver from the site below :

http://promise.com/single_page_session/page.aspx?region=en-US&m=722&rsn=144

and I have unzipped the files to a floppy disk but I think when I am putting them in the floppy drive I am not placing them as they should. i.e file content looks like this:

Inside floppy drive I have created a folder called fastsx (after reading the txtsetup.oem) and then inside the folder I have placed all the folders e.g win2000,winxp,wnet FASTsx, readme.txt and txtsetup.oem.

But everytime I try to install the driver I get the following error message:

Error: bla bla bla.The error code is 18 Setup. So next I have only copied the windowsnet (windows2003) drivers to floppy drive (root of the floppy disk on a new floppy disk and place the following files : FastSX.cat, fastsx.inf, fastsx.sys, FASTsx, readme.txt, txtsetup.oem this time i think it does installes the driver but when the machine reboots windows tells me drive (HDD)  is not accessible.

Can you please help me? I have rad through the manual still to luck also looked at here :

http://hardstaff.com/index2.php?option=com_content&do_pdf=1&id=18 but I really make any sense out of i. Please help.

Thanks.

evil_evo
Offline
Joined: 07/18/2010
Posts: 3

Never mind I have figured it out. Thanks anyway.