Big problem with pc, poss mobo or gpu.

11 replies [Last post]
lukin80
Offline
Joined: 08/24/2008
Posts: 10

Hey guys, i need to urgently consult your words of wisdom on a big problem, as it stands im only able to boot up in safemode, with no joy of getting my system running... :(

1st of all my specs, its a couple of years old, i have (Still) the pny 8800gt, a gigabyte s series mobo, 2 gigs of ram, and an e2180 cpu in this machine.

A few weeks back, if i was to go ingame (it was bf2142, so old game etc) it would sometimes lock up, which required a manual restart, i did try Bad company 2 before (i just bought it) and it would play for a period then the graphics would corrupt, but i could exit out of it, i blamed it on not having new drivers (gpu) however when it locked up in 2142 i restarted and on the screen (where it says nvidia 1986-2007 etc.. there were loads of !!! marks, the mobo screen would be dotted (graphics) and the screen would go black on the log in. However sometimes it started normally, or it had the !!! marks but still booted. I took it over to a friends to reinstall (hoping that was the problem) but the same thing happened.

When they changed the gpu (i had a spare old pcie one) we couldnt get it to work, however they had problems removing the card (the clip got snapped)when trying to remove it. Now at this time when it boots up, i still have the !!!! marks all over my screen, but on the log in (Admin etc) the graphics are really messed up, either blue everywhere, or black with 1000's of white dots. I tried reseating the card with no luck at all.

Before we thought it could be the gpu, but now could it be the mobo, or both? im sorry for the long writing, and/or bad explanation.

As it stands, im quite broke and was looking at buying an ati 5670 (i know its slightly worse than my gpu, but money is tight) and a new mobo, i was just hoping you guys might know so i wouldnt have to spend needless money on a piece of hardware. My friend said it wouldnt be the cpu or ram, so surely has to be one of these, or both?

The parts i was considering to order were... (on a very tight budget)

http://www.ebuyer.com/product/155651 (asus mobo)

http://www.ebuyer.com/product/190139 (ati 5760)

any replies would be greatly appreciated, apologies for the long post, just trying to explain the best i could without pictures of the boot screen etc.

*edit, i might order the gpu tonight possibly as there quite low on stock and a few have already sold.

thanks again for reading.

Lukin.

Tivon
Tivon's picture
Offline
Joined: 04/26/2002
Posts: 1834

Get the GPU first, test it out and go from their.

Don't test my skills, I was trained by myself! Check out my Gaming Videos!

lukin80
Offline
Joined: 08/24/2008
Posts: 10

Hey Tivon, thanks for the reply. I'll go for the gpu then 1st and hope and pray its just that. Just before i restarted randomly from the desktop instead of shutting down, and it actually started working... for about 30 minutes, then half my screen turned blue and started flickering and its back where it was, its driving me crazy at the minute. Thank you for your response Tivon.

hnkftalnot
Offline
Joined: 10/14/2010
Posts: 262

I'm pretty curious if a new GPU would fix it. Since the other graphics card didn't work, I was leaning towards the motherboard being bad. But maybe that other GPU was also bad, and judging by the symptoms it would still be the first thing to rule out. Also do a clean install (format) again, just to be sure. Well, keep us posted!

Tivon
Tivon's picture
Offline
Joined: 04/26/2002
Posts: 1834

I figured because the other card didn't work it wasn't going to prove or disprove anything in this case. The problem he is describing is like that of a video card with corruption issues, possible vram damage or overheat.

lukin80
Offline
Joined: 08/24/2008
Posts: 10

Hey Tivon, and hnkftalnot, thanks for the advice on things, ive a couple of things to update on this ordeal of my poor pc. I spoke to a mate last night and managed to get another pcie card off them, it was a ati x1600xt. I uninstalled the nvidia drivers, i rebooted and first thing i noticed was it booted up normally (apart there were still the !!! on the nvidia 1986-2007/8 etc) log on screen was fine, got in had everything running apart from the gpu. I turned it off, replaced the card with the ati, it booted up normally with no problems. However, at the minute (i know this sounds stupid) i cant get the ati drivers to install (Says there not the right ones etc) Im sure i got the right ones, desktop graphics, x series, x1--- series etc... from this though im thinking it is my gpu thats the culprit, not 100% sure, any ideas on how im (badly) explaining this situation? at the moment there is no corruptions, but i dont have any drivers installed on the gpu.

For the replacement, i went to order a 5760 512mb (non hypermemory - i read some bad things about that, though am i wrong?) But... as soon as i ordered it it went out of stock. I was thinking though, with my 2 gig of ram(ddr2) and a e2180 if^ i got higher card (5750/5770) would i be bottlenecking it with my not top of the line specs?

I play on a screen that is 1280x1024. Do you guys reckon that will be ok with a 5760, i was trying to keep money by incase i had to get another part (mobo) or would a 5750 be a better choice? (it would leave me really tight though, poss no mobo for a month at the minute)

anyhows... sorry for the huge reply, and thanks for your guys advice.

/Lukin.

hnkftalnot
Offline
Joined: 10/14/2010
Posts: 262

So it works fine with the x1600xt? Before you dive into the mess of uninstalling/installing drivers (since you can see windows, windows has loaded it's own standard drivers. They are not optimized but at least they work), test it some more, try to play games on very low settings and see if gives artifacts or crashes. Then you know if the problem lies with the motherboard or the GPU.

You can't blame the GPU because drivers won't install.

Tivon
Tivon's picture
Offline
Joined: 04/26/2002
Posts: 1834

Need the model number and brand of ATI video card. Also the operating system. It probably needs older drivers from the manufactures website rather than from AMD/ATI's website.

lukin80
Offline
Joined: 08/24/2008
Posts: 10

Hey guys, ive had no real luck sorting this out at the minute, sorry i havent replied for a few days, ive been studying different cards and coming to a confused state.

I was originally looking at the 5670 just to replace with, but after a few replies, and looking around i was then checking out the 5750's, I saw the sapphire vaporx 5750 for £93 http://www.ebuyer.com/product/179463 but then i saw the 5770 for £10 more at £102 http://www.ebuyer.com/product/189741

Im going to replace the card and if it's not the problem, i'll stump up for a motherboard (hope its ok really). What card would you reccomend? i know the 5770 is more powerful, but would the 5750 handle things well enough? I liked the cooler on the 5750, but i know the power of the 5770 is better, im torn. The 5770 would make it tighter on cash, its just pretty close though.

Anyhows, any advice would be great & thanks for reading

/Lukin

Tivon
Tivon's picture
Offline
Joined: 04/26/2002
Posts: 1834

The 5770 is worth the extra money over the 5750, but maybe one of those 5800's would be worth it.

hnkftalnot
Offline
Joined: 10/14/2010
Posts: 262

The difference is not much, just a few FPS, it's up to you to decide if that's worth the price difference. If you're not going to overclock the card then I think you can ignore the coolers.

If I was to choose between those two I would be tempted to go with the 5770 though.

lukin80
Offline
Joined: 08/24/2008
Posts: 10

Hey guys, yea when i saw the 5770 i thought hmmmm because it was only £10 more. If the 5750 is pretty close to the '70 i could pump for that. The cooler, i don't usually overclock my cards the cooling looked nice, but also it looked pretty good to clean with air or a brush. I wasn't sure how getable the 5770 was for cleaning.

I was all set for the 5750 after not going for the 5670, but then i saw the 5770. I might sleep on it as im still quite torn between them.

Anyhows thanks for reading and your replies guys.

/Lukin