Poor FPS on CS:S nice(ish) pc

5 replies [Last post]
Freekman
Freekman's picture
Offline
Joined: 12/17/2008
Posts: 47

so i have

ATI 4870

AMD Athlon X2 2.4Ghz

320gb hd partitioned into 2 parts one with all windows components on it

1tb hd

3 gigs of ram

and when i play css i get around 50 fps and it drops and goes up slightly and when i start to record demos it goes even further down. i am running at 1920X1200 with all highest settings, but when i put everything on low including resolution i get the same results, the only thing taht i could see maybe effecting it is that the partition which contains the CSS files only has 10 percent of the space left and the 1tb only has about 12 percent left, but the c drive partition has like 30 percent left on it. this really sucks cause im trynna make a montage so any help would be preferable.

 

 

and i get around 120 fps on the stress test. and new drivers no fix

YAY

Danny Lim
Danny Lim's picture
Offline
Joined: 04/06/2010
Posts: 129

Uninstall all of your ATI Driver (including Catalyst).

Reboot.

Download the latest Catalyst Driver at official ATI site.

Reboot.

Done.

Your day has come to learn about Technology!

Dreamer-Boy
Dreamer-Boy's picture
Offline
Joined: 10/21/2008
Posts: 928

It is normal because you are recording your game using FRAPS. It decreases your performance a little bit.

[SIGPIC]-Dreamer-Boy's[/SIGPIC]

Tiv
Tiv's picture
Offline
Joined: 08/12/2009
Posts: 3584

I could never play and use FRAPS for recording.

http://www.xfire.com/

I sleep fine at night knowing we are banning people who deserve it.  Tivon
Don't test my skills, I was trained by myself! Check out my Gaming Videos!

Razear
Razear's picture
Offline
Joined: 12/30/2008
Posts: 1120
Tiv
Tiv's picture
Offline
Joined: 08/12/2009
Posts: 3584

Do you have windows 7 or Vista?

Try this and see if it helps.

http://www.3dgameman.com/forum/gaming/windows-7-lag-online-games