"Your submission has triggered the spam filter and will not be accepted"

5 replies [Last post]
George1
Offline
Joined: 04/16/2011
Posts: 36

I don't know why it did, but it's starting to annoy me.

"Your submission has triggered the spam filter and will not be accepted"

Tivon
Tivon's picture
Offline
Joined: 04/26/2002
Posts: 1874

Let me take a look and see.. Fixed. Try it now. If anyone else has this problem just let me know. :)

° º ¤ ø . ¸ . ø ¤ º ° º ¤ ø . ¸ ¸ . ø ¤ º ° º ¤ ø . ¸ . ø ¤ º ° º ¤ ø . ¸

Don't test my skills, I was trained by myself! Check out my Gaming Videos!

George1
Offline
Joined: 04/16/2011
Posts: 36

Well I posted my topic without the pictures and it was accepted so I couldn't tell if it worked but thanks any way, I'm sure it did.

Tivon
Tivon's picture
Offline
Joined: 04/26/2002
Posts: 1874

I've added your account to the spam filter white-list. This is not the first time I've seen this problem. There is just no telling why the filter was blocking you, pictures or whatnot. :)

eire1274
eire1274's picture
Offline
Joined: 09/12/2003
Posts: 1135

I had a couple links cause that. They were in HTML and were making something pissy. I just posted them as full urls with no issues.

But it made my post look cluttered... :-(

Added: IT FLAGGED MY WORD! ROFLMAO!!!

Nick McDermott

Tivon
Tivon's picture
Offline
Joined: 04/26/2002
Posts: 1874

Yeah, that word falls under the bad word filter.. lol

Maybe some links are filtered because of bad words and that triggers the spam filter? I'm not really sure. Just to be on the safe side I've added both of you guys to the Spam Filter White-list, but that will still not change the bad words filter. ;)