Beta Forum Comments/Suggestions

741 replies [Last post]
Tiv
Tiv's picture
Offline
Joined: 08/12/2009
Posts: 3584

Many pages of that stuff.... going on forever.. should I clear my cache?

Rodney had me do a SpeedTest of the site and it was normal for my connection. But there is still a long wait to load the forums and stuff.

EDIT: (Jared, I removed the text, Rodney) ;) Please email us this type of stuff.

d3uS2029
d3uS2029's picture
Offline
Joined: 03/20/2003
Posts: 291

It shows post count but i dont see any numbers??

Id like to see my User CP back and also a section where its mandatory to post your current Rig.

z33k3r
z33k3r's picture
Offline
Joined: 05/31/2006
Posts: 94

I have just made some changes for speed. Will monitor.

PS: If you are letting me know about errors on a page, please email (zach at 3dgameman) them to me instead of posting them in the forum; thanks!

< sig >
Rocking a 2012 15" Macbook Pro Retina (256Gb SSD, 16Gb Ram) + 2 x 24" Acer B243PWL - Tri-Boot OSX, Windows 7, Ubuntu
< /sig >

3dGameMan
3dGameMan's picture
Offline
Joined: 12/31/2000
Posts: 5061

Forum seems faster to me now. Does it seem faster to you guys?

Tiv
Tiv's picture
Offline
Joined: 08/12/2009
Posts: 3584

Testing the Speed

*Edit* It's faster... but needs further testing..lol

3dGameMan
3dGameMan's picture
Offline
Joined: 12/31/2000
Posts: 5061

Jared, how much faster is it for you? For me it's about twice as fast. Still not lightening fast though.

Administrator
Administrator's picture
Offline
Joined: 08/04/2009
Posts: 220

Still working on the speed issues. Every tweak has to be tested etc so it's kinda slow process (no pun intended)...

Tiv
Tiv's picture
Offline
Joined: 08/12/2009
Posts: 3584

It's more than 2 times faster, but still has a moment of lag wait. The wait time is around 4+ to 7+ seconds.

Salavat23
Salavat23's picture
Offline
Joined: 10/17/2007
Posts: 72

Ok, much faster now!

robodude666
robodude666's picture
Offline
Joined: 09/16/2006
Posts: 103

The total load time went from 25 seconds to 8-17 seconds for me. Previously the first GET request to the server took about 22 seconds and now takes about 7-15, with about 3 and 1-2 seconds respectively for GETting all of the page elements. Majority of the wait time, according to FireBug is waiting for an initial reply from the server.

Seems like an improvement, but it really should be no greater than 1-22 seconds on a high-speed cable connection.

Zeek, got eAccelerator and memcache on?

Tiv
Tiv's picture
Offline
Joined: 08/12/2009
Posts: 3584

You just need to have faith in his webmaster skills. He is taking his time with each step. As I recall he turned on MySQL Cache querying. I'm sure he is aware of other cache and accelerator options, but probably wants to watch it first to avoid any unforeseen issues that may run it back into the ground again.

Administrator
Administrator's picture
Offline
Joined: 08/04/2009
Posts: 220

Robo: eAccelerator was on my list to test, as is memcache though memcache will take a bit more testing and trouble shooting as it usually breaks something the first go-around... ;)

Administrator
Administrator's picture
Offline
Joined: 08/04/2009
Posts: 220

Users should be able to see their post counts now...

Kindom934
Kindom934's picture
Offline
Joined: 03/26/2005
Posts: 25

Ahhh OMG O_O. So much as change.

n What happen to my post count?

(I know...been away for a LONG time...school + work... )

3dGameMan
3dGameMan's picture
Offline
Joined: 12/31/2000
Posts: 5061

Yea... Zach will need to explain the massive reduction in everyone's post count. Don't be hatin' :/

Zach, you're up...

Kindom934
Kindom934's picture
Offline
Joined: 03/26/2005
Posts: 25

lol Don't worry. Post count isn't everything but lol..my post count was an massive reduction XD

Glad we're back though

Salavat23
Salavat23's picture
Offline
Joined: 10/17/2007
Posts: 72

As long as the post counts are back to what they were, I'm happy.:)

Administrator
Administrator's picture
Offline
Joined: 08/04/2009
Posts: 220

When we transferred from vB to our new CMS, I chose to remove a number of old corrupt, spam, malicious and invalid posts that had no value to the site. The unfortunate side effect of this is that post counts go down. This was my decision and not Rods. If you hate us for it, hate me not him ;)

In the long run, post counts are a bragging right and I do recognize that. Credit is due where credit is due. After the development has entered into full beta, then I will look at correcting post counts etc... It'll be quite the process though with the shear number of users etc.

dustyschaffner
dustyschaffner's picture
Offline
Joined: 06/02/2009
Posts: 334

im noticing that the speed is picking up :D

Salavat23
Salavat23's picture
Offline
Joined: 10/17/2007
Posts: 72

So we will still get our post counts back eventually? How will we know exactly who had how much?

Administrator
Administrator's picture
Offline
Joined: 08/04/2009
Posts: 220

we still have the old databases ;)

Tiv
Tiv's picture
Offline
Joined: 08/12/2009
Posts: 3584

Just give them random post counts and see if they notice...lol

Ratchet
Ratchet's picture
Offline
Joined: 10/08/2008
Posts: 159

I know mine, don't attempt to estimate it :D

3dGameMan
3dGameMan's picture
Offline
Joined: 12/31/2000
Posts: 5061

We will get things back as accurately as possible. So some posts/threads, etc. might be missing, but most of it will return... Fingers Crossed... LOL

robodude666
robodude666's picture
Offline
Joined: 09/16/2006
Posts: 103

I miss the following features:

- Notifications
- Menu bar w/ Login/Logout, profile, & settings links
- Being able to use a wide-screen monitor
- A Members list, with ability to sort by post count so I can feel proud of my accomplishments in life.
- Sexy dark-blue theme

Sad panda,
-robodude666

P.S. I think my post count is lacking :(.

Ratchet
Ratchet's picture
Offline
Joined: 10/08/2008
Posts: 159

What the... robo, yours is kinda accurate o.o

SubZero
SubZero's picture
Offline
Joined: 01/15/2007
Posts: 112

Need working, easy to see / find links for:

New Posts
Login / Logout
User Control Panel
Mark forums as read
Signature Adjustments
Search (something actually functional like before, where we could search for our own posts, for user specified amount of weeks/months/etc)

Why not just restore the old forums until you get these 100% ready to go?

Missing out on the fun, I am. :(

Thank you for at least listening. I hope it somehow goes fast and well.

Tiv
Tiv's picture
Offline
Joined: 08/12/2009
Posts: 3584

Running faster. A little wait while logged in. Seems like it was a bit faster while I was logged out.. hmmm

d3uS2029
d3uS2029's picture
Offline
Joined: 03/20/2003
Posts: 291

i dont know what you guys are talking about. still really slow on my end.

also,

search function needed.

another thing is when i vote on the poll on the main page, it gives me an error sometimes, i will post the error later because its actually working today, its usually hit and miss... dont know why...

Administrator
Administrator's picture
Offline
Joined: 08/04/2009
Posts: 220

faster when logged out might be due to caching... non-logged in users have a longer cache time than logged in users... if that makes sense... :)