Beta Forum Comments/Suggestions

741 replies [Last post]
undeadkingpr
undeadkingpr's picture
Offline
Joined: 04/21/2009
Posts: 511

OH MY GOSH WHAT HAS HAPPENED!!!
I LOGGED ON AT 3AM and everything since then has been A DISASTER!
I can't use or access any of the links at top and I have randomly placed pictures and text overlapping. I have red boxes filled with error code taking up half the page....it goes on and on...
Please..Tiv or Zach...fix this...

Tiv
Tiv's picture
Offline
Joined: 08/12/2009
Posts: 3584

Log out.. Clear all your cache files and try again.

Ratchet
Ratchet's picture
Offline
Joined: 10/08/2008
Posts: 159

WE-DeusEx*2001 wrote:This new theme is horrid... You cant see any text.. Quotes dont properly display and none of the links at the top like forums, support 3GM and the others are there...

I'd say. Hopefully the issue is worked on now as it'll make navigating pages and pages for other users difficult. I can't even help other people.

dustyschaffner
dustyschaffner's picture
Offline
Joined: 06/02/2009
Posts: 334

i am absolutely LOVING the new layout, but the white letters on white background in the main section is really hard to read and i have to look at my monitor from table view down low to see the white letters (brightness angle)

undeadkingpr
undeadkingpr's picture
Offline
Joined: 04/21/2009
Posts: 511

I logged out,cleared everything but passwords and yet not much is better. where one person's comment ends and another's begins is hard to distinguish. The forums have white text against a white background, some links at the top are unusable, when not-logged in the forum has the old theme, and the general usability has gone down.....

d3uS2029
d3uS2029's picture
Offline
Joined: 03/20/2003
Posts: 291

Rodney, Your site has been under construction for almost 1 year.... www.3dgameman.com is no longer my homepage as of today.

undeadkingpr
undeadkingpr's picture
Offline
Joined: 04/21/2009
Posts: 511

This site is unusable right now....
It is absolutely HORRIBLE!
All the text in forums is WHITE against a GREY background. Many links and ads are overlapping making them pointless.
I have tried the site on 3 different computers and cleared caches but it does not improve.
As WE-DeusEx*2001 said, IT HAS BEEN ALMOST ONE YEAR of construction and STILL things were not right BEFORE the theme change-
post count was never restored to most old users....
no smiley faces...
When you quote too many times it stops working i.e quote inside of quote inside of quote.
far less traffic
not much retention of old users...almost every post is "help me with my new rig" type of thing
Captcha whenver I use links...
it goes on and on.....
AND NOW with the theme change it just make it SOOOO much worse. Tons of things are not right like the colors, overlappers, and no clear distinction between posts.
I'm sorry for all the negative things but is has been a year and IT IS TIME FOR SOME TOUGH LOVE!

robodude666
robodude666's picture
Offline
Joined: 09/16/2006
Posts: 103

Looking at the forums due to the flurry of email notifications for this thread.

DeusEx, only today? It was removed from my bookmarks back in feb.

oh, and LOL! New theme is even worse than the previous one released earlier in the year. I can say more, but LOL is really all that needs to be said.

EDIT: W00t! 100 posts. Only like 5k or so to go before I match my previous count.

d3uS2029
d3uS2029's picture
Offline
Joined: 03/20/2003
Posts: 291

I know... i hate to say it but its pathetic. For such a large user base that was here before there is hardly anyone left. You lost THOUSANDS of users... yes, THOUSANDS. Any why? because you put all your faith into one man who was supposed to fix the forums only on weekends... yea.. right.. TERRIBLE idea Rodney.

And the things the above users Robo and undead mentioned are only the beginning. This forum is weak now. You have not taken hardly ANY suggestions from users.

For example, have users fill in their system specs on a "my rig" page with a link under their name.

Elmex8
Elmex8's picture
Offline
Joined: 04/23/2009
Posts: 140

i dont see any theme change
how do i erase my captche on chrome?

Tiv
Tiv's picture
Offline
Joined: 08/12/2009
Posts: 3584

WE-DeusEx*2001 wrote:Rodney, Your site has been under construction for almost 1 year.... www.3dgameman.com is no longer my homepage as of today.

Don't blame Rodney. We only have one programmer.

Tiv
Tiv's picture
Offline
Joined: 08/12/2009
Posts: 3584

The text is black on a white background. Maybe there is something wrong with your computer? Take a picture of what you are seeing please.

undeadkingpr wrote:This site is unusable right now.... It is absolutely HORRIBLE! All the text in forums is WHITE against a GREY background. Many links and ads are overlapping making them pointless. I have tried the site on 3 different computers and cleared caches but it does not improve. As WE-DeusEx*2001 said, IT HAS BEEN ALMOST ONE YEAR of construction and STILL things were not right BEFORE the theme change- post count was never restored to most old users.... no smiley faces... When you quote too many times it stops working i.e quote inside of quote inside of quote. far less traffic not much retention of old users...almost every post is "help me with my new rig" type of thing Captcha whenver I use links... it goes on and on..... AND NOW with the theme change it just make it SOOOO much worse. Tons of things are not right like the colors, overlappers, and no clear distinction between posts. I'm sorry for all the negative things but is has been a year and IT IS TIME FOR SOME TOUGH LOVE!

robodude666
robodude666's picture
Offline
Joined: 09/16/2006
Posts: 103

Tiv wrote:

WE-DeusEx*2001 wrote:Rodney, Your site has been under construction for almost 1 year.... www.3dgameman.com is no longer my homepage as of today.

Don't blame Rodney. We only have one programmer.

LOL.

I offered help years ago. Offered to write a completely custom website and integrate it into the forums. Said I'd even do it for free.

Both Rodney and Zeek declined the offer; multiple times, even.

Now where is 3GM? It's dropped way down in the ranks, the design and content is just awful; the forums is practically dead and has very little content. Rodney even drove his own nail into 3GM by branching off a lot of traffic to a "personal" blog.

Absolutely sad to see. 3GM was by far my favorite community. I checked it dozens of times a day and watched every video -- even from the very beginning #1. Just absolutely sad to see where it is now.

Tiv
Tiv's picture
Offline
Joined: 08/12/2009
Posts: 3584

I smell troll.. oh hey it's you again Robo.

robodude666 wrote:Looking at the forums due to the flurry of email notifications for this thread. DeusEx, only today? It was removed from my bookmarks back in feb. oh, and LOL! New theme is even worse than the previous one released earlier in the year. I can say more, but LOL is really all that needs to be said. EDIT: W00t! 100 posts. Only like 5k or so to go before I match my previous count.

robodude666
robodude666's picture
Offline
Joined: 09/16/2006
Posts: 103

Oh, hey tiv. What's up? Nice monkey mate.

Tiv
Tiv's picture
Offline
Joined: 08/12/2009
Posts: 3584

The forums need work, but it's not as bad as everyone is saying. I know it's hard to see the what work that is being done behind the scenes. Fear not, but changes are still coming our way.

And I don't think the Quotes are working 100%... but it's better than breaking the page layout.

robodude666 wrote:Tiv wrote:

WE-DeusEx*2001 wrote:Rodney, Your site has been under construction for almost 1 year.... www.3dgameman.com is no longer my homepage as of today.

Don't blame Rodney. We only have one programmer.

LOL. I offered help years ago. Offered to write a completely custom website and integrate it into the forums. Said I'd even do it for free. Both Rodney and Zeek declined the offer; multiple times, even. Now where is 3GM? It's dropped way down in the ranks, the design and content is just awful; the forums is practically dead and has very little content. Rodney even drove his own nail into 3GM by branching off a lot of traffic to a "personal" blog. Absolutely sad to see. 3GM was by far my favorite community. I checked it dozens of times a day and watched every video -- even from the very beginning #1. Just absolutely sad to see where it is now.

Tiv
Tiv's picture
Offline
Joined: 08/12/2009
Posts: 3584

robodude666 wrote:Oh, hey tiv. What's up? Nice monkey mate.

I woke up today and found a monkey on my back.. lol

robodude666
robodude666's picture
Offline
Joined: 09/16/2006
Posts: 103

Really, I'm not trying to be rude or a troll.. but seriously:

http://i38.tinypic.com/23kuc1u.jpg

How is this considered a USABLE design? Look at the quotes. They're not even aligned properly. See those ... and 20 at the bottom? That's the page navigation. The other #s are in black text.

http://i38.tinypic.com/2rrrzug.png

The index page? Grey + white text on a grey background. Seriously? And where is the navigation bar with all of the buttons? Still no user control panel link?

I'm sorry, but none of this is acceptable. It's august. 3GM was down for two months starting in december, then came back with a new "improved" website. Several months later, some updates were released. Now it's august, 8 months into the year and the website is still sub-quality to what it was before. You know, in the good days when we used vBulletin?

What I see now is something a 13yr/o with basic CSS knowledge can do. I know Zeek is busy, and I know he's good but come on. Give up with it, and put back a working site.

Again -- not trolling or trying to be rude, but none of this is acceptable.

P.S. Hope the monkey didn't bite or anything. They're scary as @#$^!

undeadkingpr
undeadkingpr's picture
Offline
Joined: 04/21/2009
Posts: 511

Here as requested is a shot of the hardware forums: Links to pages past are black against black while most text is white on white. This has been 3 computers where this happens....

Tiv
Tiv's picture
Offline
Joined: 08/12/2009
Posts: 3584

That's not good, I will look into your account.

*Update* it should be working for you again. Something is not working right for the Wide Theme configuration. I've sent Zach an email about the problem. Almost everyone in this thread was using the wide theme..lol

Tiv
Tiv's picture
Offline
Joined: 08/12/2009
Posts: 3584

WE-DeusEx*2001, Don't hate me for this, but I changed your theme options and then it said "The username contains an illegal character." and forced me to remove the * in your name. Let me know if want me to change the name around a little. I sent Zach an email to see if he can fix that problem.

WE-DeusEx2001 wrote:I know... i hate to say it but its pathetic. For such a large user base that was here before there is hardly anyone left. You lost THOUSANDS of users... yes, THOUSANDS. Any why? because you put all your faith into one man who was supposed to fix the forums only on weekends... yea.. right.. TERRIBLE idea Rodney. And the things the above users Robo and undead mentioned are only the beginning. This forum is weak now. You have not taken hardly ANY suggestions from users. For example, have users fill in their system specs on a "my rig" page with a link under their name.

undeadkingpr
undeadkingpr's picture
Offline
Joined: 04/21/2009
Posts: 511

Yep my theme is back to normal-thx very much!
Would be nice to fix triple quoting and post-count by the end of this month. That would show some real progress.

Administrator
Administrator's picture
Offline
Joined: 08/04/2009
Posts: 221

Sorry about the theme issue guys. I don't know how you were able to change to or be defaulted to a broken theme... but it has since been removed.

As far has progress goes, I was hoping to be beta'ing some new features this week with some contributing members, but I have been set back by some unavoidable personal situations. Next week should be some very interesting developments... as Apple would say... stay tuned... ;)

bigbadteddy
Offline
Joined: 08/26/2010
Posts: 3

I kinda like this theme. Very different from other sites.

bigbadteddy
Offline
Joined: 08/26/2010
Posts: 3

bigbadteddy wrote:I kinda like this theme. Very different from other sites.

This quote seems to work...

bigbadteddy
Offline
Joined: 08/26/2010
Posts: 3

bigbadteddy wrote:bigbadteddy wrote:I kinda like this theme. Very different from other sites.

This quote seems to work...
How about this quote...

Tiv
Tiv's picture
Offline
Joined: 08/12/2009
Posts: 3584

bigbadteddy wrote:bigbadteddy wrote:bigbadteddy wrote:I kinda like this theme. Very different from other sites. This quote seems to work... How about this quote...

How about this Quote? Opps.. It broke.. lol

d3uS2029
d3uS2029's picture
Offline
Joined: 03/20/2003
Posts: 291

The theme is back to normal. It works now. Thanks.

But Tivon, Yes the forum is as bad as we say it is.

One programmer who works on weekends i think you meant. It is Rodney's fault... how is it not? He's the owner/boss. Is there no one else out there or what?

nilzxx
nilzxx's picture
Offline
Joined: 02/12/2007
Posts: 160

What was wrong with vbulletin in the first place?

Ratchet
Ratchet's picture
Offline
Joined: 10/08/2008
Posts: 159

nilzxx wrote:What was wrong with vbulletin in the first place?

There were security issues and the maintainence work was too expensive when our forum used VB.