Beta Forum Comments/Suggestions

741 replies [Last post]
3dGameMan
3dGameMan's picture
Offline
Joined: 12/31/2000
Posts: 5017

Zach is hopefully going to finish most of the site stuff this weekend, or at least was the plan. So if this happens, he will be able to soon start to focus on the forum.

Administrator
Administrator's picture
Offline
Joined: 08/04/2009
Posts: 220

@Jared : Hm, that loading issue is bizare... even after a refresh?

z33k3r
z33k3r's picture
Offline
Joined: 05/31/2006
Posts: 94

Big news, found that indexing of content wasn't happening due to a small error at the end of the script. Proceeding with indexing... (that means it will help speed up content)

< sig >
Rocking a 2012 15" Macbook Pro Retina (256Gb SSD, 16Gb Ram) + 2 x 24" Acer B243PWL - Tri-Boot OSX, Windows 7, Ubuntu
< /sig >

Tiv
Tiv's picture
Offline
Joined: 08/12/2009
Posts: 3584

Tiv
Tiv's picture
Offline
Joined: 08/12/2009
Posts: 3584

Geez man it's much faster! Anyone else notice the difference?

Warmacblu
Offline
Joined: 05/26/2007
Posts: 155

Not that fast, but yeah, it's faster for me.

Tiv
Tiv's picture
Offline
Joined: 08/12/2009
Posts: 3584

Last I checked it was only at 7% indexed.. lol

Lets give it more time and see what it's like afterwards. :)

Elmex8
Elmex8's picture
Offline
Joined: 04/23/2009
Posts: 140

forum is about the same, main site feels faster. It looks like the transition from the main site to the forum improved from about 12-15 seconds wait to about 5 seconds.

SubZero
SubZero's picture
Offline
Joined: 01/15/2007
Posts: 112

> Service Unavailable... It could be part of the Anti-Spam SubZero.

I am able to log in & post today, though my POST COUNT is way down according to what is on the screen.  It was accurate before, but then I could not seem to post.  Odd stuff, this.  I hope they get it squared away

SubZero
SubZero's picture
Offline
Joined: 01/15/2007
Posts: 112

OK - since I'm able to post at this stage, here goes.  It's all about the layout and what could be fixed / improved from my browsing perspective:

EARLIER LAYOUT ISSUE:

http://home.comcast.net/~filedown/3dimg-01.png

CURRENT LAYOUT ISSUE:

http://home.comcast.net/~filedown/3dimg-02.png

MISC LAYOUT COMMENTS:

http://home.comcast.net/~filedown/3dimg-03.png

http://home.comcast.net/~filedown/3dimg-04.png

3dGameMan
3dGameMan's picture
Offline
Joined: 12/31/2000
Posts: 5017

SubZero, excellent observations and suggestions. I wish more would get involved here and help us spot all the issues. We see most, but not all. And you folks see the site and forum differently then we do. So keep the comments/suggestions coming. We don't care if you hate something... just let us know. Because if you don't it's won't be addressed.

I will add this to the running todo list we have on our end.

3dGameMan
3dGameMan's picture
Offline
Joined: 12/31/2000
Posts: 5017

Elmex8, site and forum still slow for you? If so, that's very odd indeed :(

Optavious
Optavious's picture
Offline
Joined: 12/30/2009
Posts: 16

Site is faster! A HUGE difference over last week. Great work guys!

SubZero
SubZero's picture
Offline
Joined: 01/15/2007
Posts: 112

Glad to help.  Hope things get worked out.  The whole ordeal must be a real pain and the more useful feedback we can provide, perhaps the sooner things get nailed down and working.

Administrator
Administrator's picture
Offline
Joined: 08/04/2009
Posts: 220

Lots of little updates. Including header fixes. Please report any issues.

Elmex8
Elmex8's picture
Offline
Joined: 04/23/2009
Posts: 140

the logout option is out of line

Administrator
Administrator's picture
Offline
Joined: 08/04/2009
Posts: 220

How about now?

Elmex8
Elmex8's picture
Offline
Joined: 04/23/2009
Posts: 140

Now it's okay..couple of things that I'm not sure if they are good this way:

The line with links to pages on the bottom of every post with multiple comments, is vague. Also the two radio buttons near the search bar are very close to each other. The search bar is too much to the right. I would make it stand on top of the links.

That's it, everything looks excellent to me.

@Rodney, forum is good regarding speed, but the main site is still average. It's not slow, but I dont see the speed everyone is talking about. Probably because there are lotsof flash ads and my laptop is weak.

SubZero
SubZero's picture
Offline
Joined: 01/15/2007
Posts: 112

Nightmare.  Getting that "Service unavailable" result when I post more than a few times in the same location.  If I logout, go to a different location (free Wi-Fi cafe for example), then I can login and post.  But then if I post a few, I get that error message and have to move to another location.

Is it SPAM settings?  Should you temporarily turn all that off to see if the problems go away?  No signature spam rules, etc?

I'm running out of Free Wi-Fi coffee house locations guys! Please get this thing fixed.

Plus, my post count, used to be over 3,000 is now like 100+, down from 500+ a while back.  That shouldn't be happening, should it?

z33k3r
z33k3r's picture
Offline
Joined: 05/31/2006
Posts: 94

@SubZero : Yes, I would assume this is due to the Spam catches. I will see what I can tweek for you. I am also working on a  qualified spam whitelist for members with posts above a certain count etc.

Also, post counts are on my list. Most of the missing counts are from the, now archived, forum. So I will be doing a match script to update those...maybe this weekend... we'll see how long it takes my kids to find their eggs... lol.

< sig >
Rocking a 2012 15" Macbook Pro Retina (256Gb SSD, 16Gb Ram) + 2 x 24" Acer B243PWL - Tri-Boot OSX, Windows 7, Ubuntu
< /sig >

Elmex8
Elmex8's picture
Offline
Joined: 04/23/2009
Posts: 140

so are we going to have the same post count as we had in the vBullet' forums?

Elmex8
Elmex8's picture
Offline
Joined: 04/23/2009
Posts: 140

Here is another thing that I saw that probably should be addressed:

undeadkingpr
undeadkingpr's picture
Offline
Joined: 04/21/2009
Posts: 511

Yuck!.......That is how I feel recently about 3dgm

1. I am unable to post at home+collage. both times=service unavailable.....same problem as subzero..

It takes loggin in through a proxy in virginia to connect....rly do I need to use proxies now to post on a forum...

2. Just like everybody else my post count from the old forum is gone. Yes it is not essential+I would like other things worked out first but still not something to forget.

3. Rodney has been defeated by trollers...rly...ITS YOUTUBE!!!! YES PEOPLE ARE GONNA LEAVE BAD COMMENTS! Doesn't mean you need to disable all comments because some 12 year old in Mississippi decides to rag on youtube... This is a victory FOR THE TROLLS! They don't care about you or your website so meh w.e they move on. Meanwhile people who do want to add constructive content are being banned from doing so-how is this a good thing? Moreover if you allow yourself to be emotionally influenced by a troll you are giving him/her power over you for no good reason. All of this on top of removing new videos from youtube+STILL not having a functional website months after the infamous November DOA just do not sit well with me. I understand it is a work in progress and some good things have been done but the 3dgameman franchise is still wounded in dire need of some healing measures.

Salavat23
Salavat23's picture
Offline
Joined: 10/17/2007
Posts: 72

We need a hot tub time machine to go back to November.

Warmacblu
Offline
Joined: 05/26/2007
Posts: 155

I haven't had any posting troubles since Rodney changed the site from widescreen to normal display mode. I do not understand why people are so concerned about their post count? The admin has said tons of times that he is working on it plus the join date is also there which also gives some idea of your "seniority" if that is what you are so concerned about. 

dustyschaffner
dustyschaffner's picture
Offline
Joined: 06/02/2009
Posts: 334

pgs 10-12 in 3GM kickass pics dont show any posts, all i get is the text editor like its an empty thread

Elmex8
Elmex8's picture
Offline
Joined: 04/23/2009
Posts: 140

Here is another problem

BTW Last couple of hours I tryed posting and and it won't work, it just refreshes the page, not even an error.

Tiv
Tiv's picture
Offline
Joined: 08/12/2009
Posts: 3584

Can anyone tell me what changed today? surprise

d3uS2029
d3uS2029's picture
Offline
Joined: 03/20/2003
Posts: 291

Jared Maynard wrote:

Can anyone tell me what changed today? surprise

 

 

im going to flag this post as offensive :P lol

ohhh i can quote you now! nice :)

 

 

EDIT:  wow those quotes are terrible.... Can you place a box around them like every other forum on the net?

 

another thing i noticed. my cursor does NOT show up in this box as i type... i can click where i want to type but there is no flashing cursor

Elmex8
Elmex8's picture
Offline
Joined: 04/23/2009
Posts: 140

Where is the admin. Did he fix the stuff I showed in the pictures?